Project

General

Profile

Bug #991

Difference in date across servers

Added by Maurice Palmen 2 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Modules Affected:
Deglos, Mikona, Visimontium
Systems Affected:
Other/Not sure
Steps to Reproduce:

Description

Arrived on Deglos, from offworld, and it was Day 17 of the month.
Took portal to Visimontium, and it was Day 17 of the month.
Took portal to Mikona, and it suddenly was Day 16 of the month (with all consequences for being a lycan and full moon happening right after).

Did not check other modules, but something is wrong clearly.

History

#1 Updated by Kat Player 2 months ago

I tested all servers too, each is in sync except Mikona, which is a day behind.
~Kat

#2 Updated by Gorgon CCC 2 months ago

Was Mikona still a day behind after a restart?

#3 Updated by Deider DM CCC 2 months ago

@mpalmen is Mikona still a day behind?

#4 Updated by Maurice Palmen 2 months ago

Date seems synchronized now.
(I logged into Mikona and Deglos and they seem fine).

#5 Updated by Gorgon CCC 2 months ago

  • Status changed from New to Closed

Since I can't find anything that would cause the times to unsync (besides it being changed manually, which is unlikely), and it seems to be working correctly after a restart, I'm closing this as unreproducible.

If it happens again, reopen the bug and we'll figure out how to deal with it, assuming it can be reproduced.

Also available in: Atom PDF