Project

General

Profile

Bug #960

Are katana meant to be able to be equipped by monks without exotic weapon proficiency

Added by xiaou tuzi 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Modules Affected:
All
Systems Affected:
Player Character (PC)
Steps to Reproduce:

Have greater than 20 monk levels. Do not have Exotic Weapon Proficiency. Try to equip a katana.


Description

Perhaps not a bug, but I have a character with over 20 monk levels that cannot equip a katana despite the new feature added.

History

#1 Updated by Hamlet QA & PH 3 months ago

  • Status changed from New to Closed

Please refer to the Avlis Wiki entry for Monk class, specifically the Specialty Weapon chapter.

The specialty weapon is one that allows the Monk to retain their unarmed attack bonus.

That's all.

eg. the katana has not been moved to the Monk Weapon Proficiency feat. Nor have the katar, wieldable tomes, etc.

#2 Updated by Hamlet QA & PH 3 months ago

Added a Note under the cited Avlis Wiki section, to evade future confusion on the matter.

Also available in: Atom PDF