Project

General

Profile

Bug #928

Ddoor not allowed in Fort Kasslesthra area, one way area transition in eastern M'Chek

Added by xiaou tuzi 4 months ago. Updated 12 days ago.

Status:
Resolved
Priority:
Normal
Modules Affected:
M'Chek
Systems Affected:
Area Build
Steps to Reproduce:

1.) Enter Fort Kasslesthra area, attempt to Dimension Door.

2.) Transition east from the eastern M'Chek transition described to the Fort Msaelifriss area, attempt to transition west. Again, there are two eastern transitions to the area, but only one western one.


Description

I noticed that Dimension Door "is not allowed" in Fort Kasslesthra (and possibly Taunton, I will double check). There are two east facing transitions in the "Eastern M'Chek" area that is east of Greylake village. The northernmost one will take you to Fort Msaelifriss and back. The more southern one (east, central edge of map) will take you to but I could not find the area transition back west.

History

#1 Updated by xiaou tuzi 4 months ago

Double checked and you can DDoor in Taunton, but not in Chasworth keep areas.

#3 Updated by Deider DM CCC 3 months ago

  • Status changed from New to In Progress

Regarding Dimension Door, I think it is not allowed at Fort Kasselestha because it technically counts as player housing. As for Chasworth Keep, it's going to see some changes which I can't divulge right now, so we can address d-door when we make those.

I'll submit a fix to add another transition at Ft. Msaelfriss.

#4 Updated by Hamlet QA & PH 12 days ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF