Project

General

Profile

Bug #617

Implosion kills allies

Added by Grimly CCC 12 months ago. Updated 8 days ago.

Status:
Closed
Priority:
Normal
Modules Affected:
All
Systems Affected:
Magic System
Steps to Reproduce:

Description

per the wiki

The caster creates a vortex of destruction that tears asunder all living things within its area of effect that are not allies, killing them instantly unless they make their saving throw. A maximum of 4 targets can be affected.[[Category:Evocation Spells|Implosion]]

Implosion kills party members when in combat. According to the wiki this is a bug.
Reported by Slow Feet

History

#3 Updated by Nob CCC & DM 5 months ago

Not a bug. Implosion is supposed to kill allies.

#4 Updated by Hamlet QA & PH 8 days ago

  • Status changed from New to Closed

#5 Updated by Hamlet QA & PH 8 days ago

Updated the Avlis Wiki entry on Implosion to reflect Nob's remark.

Also available in: Atom PDF