Project

General

Profile

Bug #156

Psychic Clone issues

Added by GumbleTinkertumble Player about 7 years ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Modules Affected:
All
Systems Affected:
Psionics
Steps to Reproduce:

Description

My character Samuel Redgrave recently levelled and obtained the Psychic Clone psionic power. While casting it I noticed some very odd things.

1) The clone appears to be a werewolf (something that is technically impossible for my character to become due to race (he's a changeling)). The text "Samuel Redgrave shifts into animal form." appears and the clone transforms into the hybrid form of a werewolf.

2) The clone appears to have unlimited spell casting abilities and was able to chain cast Bull's Strength and Call Lightning more times than my character can do it.

3) While in werewolf form, I noticed the clone had a higher Wis score than my character. This might be related to the custom race. Not sure. I will double check and see if it is true for my character when HE shape shifts.

Imported from Mantis Bug ID 116.

History

#1 Updated by Calzier CCC 6 months ago

I propose closing this bug report. I have not encounter it myself, and a search of both Deglos & Mikona fails to turn up the string "shifts into animal form". I wonder if this was something to do with an early version of the werewolf script that now no longer exists?

#2 Updated by Redmine Admin 6 months ago

  • Status changed from New to Closed

Closing as we cannot reproduce this issue with current code.

Also available in: Atom PDF