Project

General

Profile

Bug #152

Back gates of Champions keep

Added by amusedapathy Assist Staff about 7 years ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Modules Affected:
Elysia
Systems Affected:
Area Build
Steps to Reproduce:

Description

The north gates in teh courtyard behind the keep are still locked and warded (the blue zappy circle spell effect). It used to be that you could exit through those gates, once you got inside the front way.

Imported from Mantis Bug ID 112.


Related issues

Related to Bug Tracker - Bug #962: Elysia, Champion Castle CourtyardResolved

History

#1 Updated by Ambrosia QA/DM 3 months ago

I confirmed this 7 yo bug report is still valid on the live servers. My hazy war memory tells me it got locked during the siege of Elysia. which means the reason for it to be locked and visibly warded is long gone. is it still the intent to have it this way or can we unlock the door (from the inside) again?

#3 Updated by Hamlet QA & PH 3 months ago

  • Status changed from In Progress to Resolved

#4 Updated by terror2001 (player) 3 months ago

The doors to the castle from the courtyard are also plot locked. Not sure if there is an IC reason for that but they are openable from the inside of the castle to the courtyard.

This currently causes a PC to become locked-in if they are in the courtyard and the doors to the castle and the wall gate doors are closed.

#5 Updated by Gorgon CCC 3 months ago

  • Related to Bug #962: Elysia, Champion Castle Courtyard added

Also available in: Atom PDF